HabakukSoft logo
SimpleSpeech 1.0.

What's needed to run SimpleSpeech 1.0 ?

Hardware
SimpleSpeech runs on any Macintosh machine , 68k processors as well as PPC processors, yet it is recommended to not use 68k processors with less than 40 MHz.

PageBuddy™ 1.0 uses about 900 KB RAM, 1.25 MB prefered.

SimpleSpeech should run on any Pentium with Speech SDK installed.


Software
PageBuddy 1.0™ has been tested on System 7.6, 8.0, 8.1 and 8.5. Prefered is Mac OS 8.5.1 or later.

SimpleSpeech™ 1.0 needs Apple Speech extensions installed on your system. (Speech SDK on wintel)

Source Code / IDE
SimpleSpeech is written in RealBasic r2d49. So you will need a Mac and RealBasic r2 to look at and modify the code. You can use the code for free.