HabakukSoft logo
ATC Chatterbox 1.0.

What's needed to run ATC Chatterbox 1.0 ?

Hardware
AirportConverter runs on any PPC with about 2 MB free RAM, preferrably 4 MB.

Software
ATC Chatterbox™ has been tested on System 8.5, 8.6 and 8.7 - Prefered is Mac OS 8.6 or later.

You need QuicTime installed on your Mac.